<!DOCTYPE html>

<!--// OPEN HTML //-->
<html lang="en-US">

	<!--// OPEN HEAD //-->
	<head>
		
		<!-- Manually set render engine for Internet Explorer, prevent any plugin overrides -->
		<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE10">
		
		
						<script>document.documentElement.className = document.documentElement.className + ' yes-js js_active js'</script>
			
            <!--// SITE META //-->
            <meta charset="UTF-8"/>
                        	                <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1"/>
            
            <!--// PINGBACK & FAVICON //-->
            <link rel="pingback" href="https://mnswr.com/xmlrpc.php"/>

            <script>function spbImageResizer_writeCookie(){the_cookie=document.cookie,the_cookie&&window.devicePixelRatio>=2&&(the_cookie="spb_image_resizer_pixel_ratio="+window.devicePixelRatio+";"+the_cookie,document.cookie=the_cookie)}spbImageResizer_writeCookie();</script>
    <script>function writeCookie(){the_cookie=document.cookie,the_cookie&&window.devicePixelRatio>=2&&(the_cookie="pixel_ratio="+window.devicePixelRatio+";"+the_cookie,document.cookie=the_cookie)}writeCookie();</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Interview with Guglielmo Miani - MNSWR</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mnswr.com/2021/04/14/interview-with-guglielmo/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Interview with Guglielmo Miani - MNSWR" />
	<meta property="og:url" content="https://mnswr.com/2021/04/14/interview-with-guglielmo/" />
	<meta property="og:site_name" content="MNSWR" />
	<meta property="article:published_time" content="2021-04-14T12:14:16+00:00" />
	<meta property="article:modified_time" content="2021-04-18T15:34:21+00:00" />
	<meta property="og:image" content="https://mnswr.com/wp-content/uploads/2020/11/Guglielmo-7-scaled.jpg" />
	<meta property="og:image:width" content="1707" />
	<meta property="og:image:height" content="2560" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Tom">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mnswr.com/#website","url":"https://mnswr.com/","name":"MNSWR","description":"","potentialAction":[{"@type":"SearchAction","target":"https://mnswr.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mnswr.com/2021/04/14/interview-with-guglielmo/#primaryimage","inLanguage":"en-US","url":"https://mnswr.com/wp-content/uploads/2020/11/Guglielmo-7-scaled.jpg","width":"1707","height":"2560"},{"@type":"WebPage","@id":"https://mnswr.com/2021/04/14/interview-with-guglielmo/#webpage","url":"https://mnswr.com/2021/04/14/interview-with-guglielmo/","name":"Interview with Guglielmo Miani - MNSWR","isPartOf":{"@id":"https://mnswr.com/#website"},"primaryImageOfPage":{"@id":"https://mnswr.com/2021/04/14/interview-with-guglielmo/#primaryimage"},"datePublished":"2021-04-14T12:14:16+00:00","dateModified":"2021-04-18T15:34:21+00:00","author":{"@id":"https://mnswr.com/#/schema/person/d6dcd2fc19729643ee6eccaf8236bfd5"},"breadcrumb":{"@id":"https://mnswr.com/2021/04/14/interview-with-guglielmo/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mnswr.com/2021/04/14/interview-with-guglielmo/"]}]},{"@type":"BreadcrumbList","@id":"https://mnswr.com/2021/04/14/interview-with-guglielmo/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://mnswr.com/","url":"https://mnswr.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://mnswr.com/2021/04/14/interview-with-guglielmo/","url":"https://mnswr.com/2021/04/14/interview-with-guglielmo/","name":"Interview with Guglielmo Miani"}}]},{"@type":"Person","@id":"https://mnswr.com/#/schema/person/d6dcd2fc19729643ee6eccaf8236bfd5","name":"Tom","image":{"@type":"ImageObject","@id":"https://mnswr.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/97d8c53cc41e10fed98805f193a0e83a?s=96&d=mm&r=g","caption":"Tom"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="MNSWR &raquo; Feed" href="https://mnswr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MNSWR &raquo; Comments Feed" href="https://mnswr.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MNSWR &raquo; Interview with Guglielmo Miani Comments Feed" href="https://mnswr.com/2021/04/14/interview-with-guglielmo/feed/" />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://mnswr.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mnswr.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-selectBox-css'  href='https://mnswr.com/wp-content/plugins/yith-woocommerce-wishlist/assets/css/jquery.selectBox.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='yith-wcwl-font-awesome-css'  href='https://mnswr.com/wp-content/plugins/yith-woocommerce-wishlist/assets/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='yith-wcwl-main-css'  href='https://mnswr.com/wp-content/plugins/yith-woocommerce-wishlist/assets/css/style.css?ver=3.0.20' type='text/css' media='all' />
<style id='yith-wcwl-main-inline-css' type='text/css'>
.yith-wcwl-share li a{color: #FFFFFF;}.yith-wcwl-share li a:hover{color: #FFFFFF;}.yith-wcwl-share a.facebook{background: #39599E; background-color: #39599E;}.yith-wcwl-share a.facebook:hover{background: #39599E; background-color: #39599E;}.yith-wcwl-share a.twitter{background: #45AFE2; background-color: #45AFE2;}.yith-wcwl-share a.twitter:hover{background: #39599E; background-color: #39599E;}.yith-wcwl-share a.pinterest{background: #AB2E31; background-color: #AB2E31;}.yith-wcwl-share a.pinterest:hover{background: #39599E; background-color: #39599E;}.yith-wcwl-share a.email{background: #FBB102; background-color: #FBB102;}.yith-wcwl-share a.email:hover{background: #39599E; background-color: #39599E;}.yith-wcwl-share a.whatsapp{background: #00A901; background-color: #00A901;}.yith-wcwl-share a.whatsapp:hover{background: #39599E; background-color: #39599E;}
</style>
<link rel='stylesheet' id='spb-frontend-css'  href='https://mnswr.com/wp-content/plugins/swift-framework/includes/page-builder/frontend-assets/css/spb-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://mnswr.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://mnswr.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.0.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://mnswr.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.0.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='woocommerce_prettyPhoto_css-css'  href='//mnswr.com/wp-content/plugins/woocommerce/assets/css/prettyPhoto.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='hardtcoded-styles-css'  href='https://mnswr.com/wp-content/themes/atelier-child/assets/css/main.min.css?ver=1614764375' type='text/css' media='all' />
<link rel='stylesheet' id='atelier-parent-style-css'  href='https://mnswr.com/wp-content/themes/atelier/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://mnswr.com/wp-content/themes/atelier/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='https://mnswr.com/wp-content/themes/atelier/css/font-awesome.min.css?ver=5.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v4shims-css'  href='https://mnswr.com/wp-content/themes/atelier/css/v4-shims.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sf-main-css'  href='https://mnswr.com/wp-content/themes/atelier/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='sf-woocommerce-css'  href='https://mnswr.com/wp-content/themes/atelier/css/sf-woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='sf-responsive-css'  href='https://mnswr.com/wp-content/themes/atelier/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='atelier-style-css'  href='https://mnswr.com/wp-content/themes/atelier-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woo-variation-swatches-css'  href='https://mnswr.com/wp-content/plugins/woo-variation-swatches/assets/css/frontend.min.css?ver=1.1.12' type='text/css' media='all' />
<style id='woo-variation-swatches-inline-css' type='text/css'>
.variable-item:not(.radio-variable-item) { width : 30px; height : 30px; } .wvs-style-squared .button-variable-item { min-width : 30px; } .button-variable-item span { font-size : 16px; }
</style>
<link rel='stylesheet' id='woo-variation-swatches-theme-override-css'  href='https://mnswr.com/wp-content/plugins/woo-variation-swatches/assets/css/wvs-theme-override.min.css?ver=1.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='woo-variation-swatches-tooltip-css'  href='https://mnswr.com/wp-content/plugins/woo-variation-swatches/assets/css/frontend-tooltip.min.css?ver=1.1.12' type='text/css' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lato:100,300,400,700,900,100italic,300italic,400italic,700italic,900italic%7CKarla:400,700,400italic,700italic%7CDosis:200,300,400,500,600,700,800&#038;subset=latin&#038;display=swap&#038;ver=1614108384" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:100,300,400,700,900,100italic,300italic,400italic,700italic,900italic%7CKarla:400,700,400italic,700italic%7CDosis:200,300,400,500,600,700,800&#038;subset=latin&#038;display=swap&#038;ver=1614108384" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:100,300,400,700,900,100italic,300italic,400italic,700italic,900italic%7CKarla:400,700,400italic,700italic%7CDosis:200,300,400,500,600,700,800&#038;subset=latin&#038;display=swap&#038;ver=1614108384" /></noscript><script type="text/template" id="tmpl-variation-template">
	<div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div>
</script>
<script type="text/template" id="tmpl-unavailable-variation-template">
	<p>Sorry, this product is unavailable. Please choose a different combination.</p>
</script>
<script type='text/javascript' src='https://mnswr.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/plugins/swift-framework/public/js/lib/imagesloaded.pkgd.min.js' id='imagesLoaded-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/plugins/swift-framework/public/js/lib/jquery.viewports.min.js' id='jquery-viewports-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/themes/atelier-child/assets/js/theme.min.js?ver=1606916903' id='hardtcoded-scripts-js'></script>
<link rel="https://api.w.org/" href="https://mnswr.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mnswr.com/wp-json/wp/v2/posts/15255" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mnswr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mnswr.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<meta name="generator" content="WooCommerce 5.0.0" />
<link rel='shortlink' href='https://mnswr.com/?p=15255' />
<link rel="alternate" type="application/json+oembed" href="https://mnswr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmnswr.com%2F2021%2F04%2F14%2Finterview-with-guglielmo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mnswr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmnswr.com%2F2021%2F04%2F14%2Finterview-with-guglielmo%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.24" />			<script type="text/javascript">
			var ajaxurl = 'https://mnswr.com/wp-admin/admin-ajax.php';
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">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</style>
		<style type="text/css" id="wp-custom-css">
			.swiper-wrapper { opacity: 1 !important; }

.sf-mobile-shop-filters-link { display: none !important; }		</style>
		<style id="sf_atelier_options-dynamic-css" title="dynamic-css" class="redux-options-output">#logo h1, #logo h2, #mobile-logo h1{font-family:Lato;font-weight:400;font-style:normal;color:#222;font-size:24px;font-display:swap;}body, p, nav .shopping-bag, nav .wishlist-bag{font-family:Karla;line-height:26px;letter-spacing:0px;font-weight:400;font-style:normal;font-size:16px;font-display:swap;}h1,.impact-text,.impact-text > p,.impact-text-large,.impact-text-large > p,h3.countdown-subject, .swiper-slide .caption-content > h2, #jckqv h1{font-family:Dosis;line-height:38px;letter-spacing:1px;font-weight:400;font-style:normal;font-size:28px;font-display:swap;}h2,.blog-item .quote-excerpt{font-family:Dosis;line-height:26px;letter-spacing:1px;font-weight:600;font-style:normal;font-size:22px;font-display:swap;}h3,.spb-row-expand-text,.woocommerce div.product .woocommerce-tabs ul.tabs li a, .single_variation_wrap .single_variation span.price{font-family:Dosis;line-height:24px;letter-spacing:1px;font-weight:600;font-style:normal;font-size:18px;font-display:swap;}h4{font-family:Karla;line-height:20px;font-weight:700;font-style:normal;font-size:16px;font-display:swap;}h5{font-family:Karla;line-height:28px;font-weight:400;font-style:normal;font-size:16px;font-display:swap;}h6{font-family:Karla;line-height:16px;font-weight:700;font-style:normal;font-size:12px;font-display:swap;}#main-nav, #header nav, .vertical-menu nav, .header-9#header-section #main-nav, #overlay-menu nav, #mobile-menu, #one-page-nav li .hover-caption, .mobile-search-form input[type="text"]{font-family:Karla;font-weight:700;font-style:normal;font-size:16px;font-display:swap;}</style>
	<!--// CLOSE HEAD //-->
	</head>

	<!--// OPEN BODY //-->
	<body class="post-template-default single single-post postid-15255 single-format-standard wp-custom-logo minimal-design mobile-header-center-logo mhs-tablet-land mh-sticky mh-slideout responsive-fluid sticky-header-enabled sh-show-hide standard product-shadows header-standard layout-fullwidth shop-icon-basket disable-mobile-animations woo-global-filters-enabled  theme-atelier swift-framework-v2.7.26 atelier-child-theme-v1.0 woocommerce-no-js woo-variation-swatches wvs-theme-atelier-child wvs-theme-child-atelier wvs-style-squared wvs-attr-behavior-blur wvs-tooltip wvs-css wvs-show-label">

		<div id="site-loading" class="circle"><div class="spinner "><div class="spinner-container container1"><div class="circle1"></div><div class="circle2"></div><div class="circle3"></div><div class="circle4"></div></div><div class="spinner-container container2"><div class="circle1"></div><div class="circle2"></div><div class="circle3"></div><div class="circle4"></div></div><div class="spinner-container container3"><div class="circle1"></div><div class="circle2"></div><div class="circle3"></div><div class="circle4"></div></div></div></div><div id="mobile-menu-wrap" class="menu-is-left"><form method="get" class="mobile-search-form" action="https://mnswr.com/"><a href="#" class="mobile-search-trigger"><i class="sf-icon-search"></i></a><input type="text" placeholder="Search" name="s" autocomplete="off" /><input type="hidden" name="post_type" value="product" /></form><nav id="mobile-menu" class="clearfix"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li  class="menu-item-15457 menu-item menu-item-type-taxonomy menu-item-object-product_cat   "><a href="https://mnswr.com/product-category/whats-new/"><span class="menu-item-text">What&#8217;s new</span></a></li>
<li  class="menu-item-14879 menu-item menu-item-type-taxonomy menu-item-object-product_cat   "><a href="https://mnswr.com/product-category/shoes/"><span class="menu-item-text">Shoes</span></a></li>
<li  class="menu-item-14857 menu-item menu-item-type-taxonomy menu-item-object-product_cat   "><a href="https://mnswr.com/product-category/clothing/"><span class="menu-item-text">Clothing</span></a></li>
<li  class="menu-item-14859 menu-item menu-item-type-taxonomy menu-item-object-product_cat   "><a href="https://mnswr.com/product-category/accessories/"><span class="menu-item-text">Accessories</span></a></li>
<li  class="menu-item-15686 menu-item menu-item-type-taxonomy menu-item-object-product_cat   "><a href="https://mnswr.com/product-category/product-care/"><span class="menu-item-text">Product Care</span></a></li>
<li  class="menu-item-14860 menu-item menu-item-type-taxonomy menu-item-object-product_cat   "><a href="https://mnswr.com/product-category/luxury-watches/"><span class="menu-item-text">Jewellery &amp; Watches</span></a></li>
<li  class="menu-item-14861 menu-item menu-item-type-taxonomy menu-item-object-product_cat   "><a href="https://mnswr.com/product-category/grooming/"><span class="menu-item-text">Grooming</span></a></li>
<li  class="menu-item-14862 menu-item menu-item-type-taxonomy menu-item-object-product_cat   "><a href="https://mnswr.com/product-category/lifestyle/"><span class="menu-item-text">Lifestyle</span></a></li>
<li  class="menu-item-14863 menu-item menu-item-type-taxonomy menu-item-object-product_cat   "><a href="https://mnswr.com/product-category/maison-objet/"><span class="menu-item-text">Maison &amp; Objet</span></a></li>
<li  class="menu-item-15253 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://mnswr.com/designers/"><span class="menu-item-text">Designers</span></a></li>
<li  class="menu-item-15023 menu-item menu-item-type-post_type menu-item-object-page   "><a href="https://mnswr.com/the-journal/"><span class="menu-item-text">The Journal</span></a></li>
</ul></div><ul class="alt-mobile-menu"><li class="parent shopping-bag-item"><a class="cart-contents" href="https://mnswr.com/cart/" title="View your shopping cart"><i class="sf-icon-cart"></i><span class="cart-text">Cart</span><span class="menu-item-title">Cart</span><span class="num-items">0</span></a><ul class="sub-menu"><li><div class="shopping-bag" data-empty-bag-txt="Your cart is empty." data-singular-item-txt="item in the cart" data-multiple-item-txt="items in the cart"><div class="loading-overlay"><i class="sf-icon-loader"></i></div><div class="bag-empty">Your cart is empty.</div></div></li></ul></li><li class="parent wishlist-item"><a class="wishlist-link" href="https://mnswr.com/wishlist/" title="View your wishlist"><span class="menu-item-title">Wishlist</span> <i class="sf-icon-wishlist"></i><span class="count">0</span><span class="star"></span></a><ul class="sub-menu"><li><div class="wishlist-bag"><div class="bag-contents"><div class="wishlist-empty">Your wishlist is empty.</div></div><div class="bag-buttons no-items"><a class="sf-button standard sf-icon-reveal wishlist-button" href="https://mnswr.com/wishlist/"><i class="sf-icon-search-quickview"></i><span class="text">View Wishlist</span></a></div></div></li></ul></li><li><a href="https://mnswr.com/my-account/">Login / Sign Up</a></li></ul></nav></div><div id="mobile-cart-wrap" class="cart-is-right"><ul><li class="parent shopping-bag-item"><a class="cart-contents" href="https://mnswr.com/cart/" title="View your shopping cart"><i class="sf-icon-cart"></i><span class="cart-text">Cart</span><span class="menu-item-title">Cart</span><span class="num-items">0</span></a><ul class="sub-menu"><li><div class="shopping-bag" data-empty-bag-txt="Your cart is empty." data-singular-item-txt="item in the cart" data-multiple-item-txt="items in the cart"><div class="loading-overlay"><i class="sf-icon-loader"></i></div><div class="bag-empty">Your cart is empty.</div></div></li></ul></li></ul><ul class="mobile-cart-menu"><li><a href="https://mnswr.com/my-account/">Login</a></li></ul></div>
		<!--// OPEN #container //-->
		<div id="container">

			<header id="mobile-header" class="mobile-center-logo clearfix"><div class="mobile-header-opts opts-left"><a href="#" class="mobile-menu-link menu-bars-link"><span class="menu-bars"></span></a></div><div id="mobile-logo" class="logo-center has-img clearfix" data-anim="">
<a href="https://mnswr.com">
<img class="standard" src="https://mnswr.com/wp-content/uploads/2020/05/cropped-mnswr.jpg" alt="MNSWR" width="473" height="116" />
<div class="text-logo"></div>
</a>
</div>
<div class="mobile-header-opts opts-right"><nav class="std-menu float-alt-menu"><ul class="menu"><li class="parent shopping-bag-item"><a class="cart-contents" href="https://mnswr.com/cart/" title="View your shopping cart"><i class="sf-icon-cart"></i><span class="cart-text">Cart</span><span class="menu-item-title">Cart</span><span class="num-items">0</span></a><ul class="sub-menu"><li><div class="shopping-bag" data-empty-bag-txt="Your cart is empty." data-singular-item-txt="item in the cart" data-multiple-item-txt="items in the cart"><div class="loading-overlay"><i class="sf-icon-loader"></i></div><div class="bag-empty">Your cart is empty.</div></div></li></ul></li></ul></nav></div></header>			
			<!--// HEADER //-->
			<div class="header-wrap  page-header-standard">

				<div id="header-section" class="header-6 ">
					
<header id="header" class="fw-header clearfix">
	<div class="container">
		<div class="row">
	
			<div class="header-left col-sm-4">
				<div class="aux-item aux-search"><nav class="std-menu">
<ul class="menu">
<li class="menu-search parent"><a href="#" class="header-search-link header-search-link-alt"><i class="sf-icon-search"></i></a>
<div class="ajax-search-wrap search-wrap" data-ajaxurl="https://mnswr.com/wp-admin/admin-ajax.php"><div class="ajax-loading"></div><form method="get" class="ajax-search-form" action="https://mnswr.com/"><input type="hidden" name="post_type" value="product" /><input type="text" placeholder="Search" name="s" autocomplete="off" /></form><div class="ajax-search-results"></div></div>
</li>
</ul>
</nav></div>
			</div>
	
			<div id="logo" class="col-sm-4 logo-center has-img clearfix" data-anim="">
<a href="https://mnswr.com">
<img class="standard" src="https://mnswr.com/wp-content/uploads/2020/05/cropped-mnswr.jpg" alt="MNSWR" width="473" height="116" />
<div class="text-logo"></div>
</a>
</div>
	
			<div class="header-right col-sm-4">
				<div class="aux-item aux-cart-wishlist"><nav class="std-menu cart-wishlist"><ul class="menu">
<li class="parent shopping-bag-item"><a class="cart-contents" href="https://mnswr.com/cart/" title="View your shopping cart"><i class="sf-icon-cart"></i><span class="cart-text">Cart</span><span class="menu-item-title">Cart</span><span class="num-items">0</span></a><ul class="sub-menu"><li><div class="shopping-bag" data-empty-bag-txt="Your cart is empty." data-singular-item-txt="item in the cart" data-multiple-item-txt="items in the cart"><div class="loading-overlay"><i class="sf-icon-loader"></i></div><div class="bag-empty">Your cart is empty.</div></div></li></ul></li><li class="parent wishlist-item"><a class="wishlist-link" href="https://mnswr.com/wishlist/" title="View your wishlist"><span class="menu-item-title">Wishlist</span> <i class="sf-icon-wishlist"></i><span class="count">0</span><span class="star"></span></a><ul class="sub-menu"><li><div class="wishlist-bag"><div class="bag-contents"><div class="wishlist-empty">Your wishlist is empty.</div></div><div class="bag-buttons no-items"><a class="sf-button standard sf-icon-reveal wishlist-button" href="https://mnswr.com/wishlist/"><i class="sf-icon-search-quickview"></i><span class="text">View Wishlist</span></a></div></div></li></ul></li></ul></nav></div>
<div class="aux-item aux-account">
<nav class="std-menu">
<ul class="menu">
<li class="parent account-item">
<a href="#"><i class="sf-icon-account"></i></a>
<ul class="sub-menu">
<li class="menu-item"><a href="https://mnswr.com/my-account/">Login</a></li>
<li class="menu-item"><a href="https://mnswr.com/my-account/">Sign Up</a></li>
<li class="parent aux-languages"><a href="#">Language</a>
<ul class="header-languages sub-menu">
<li><a href="#">DEMO - EXAMPLE PURPOSES</a></li><li><a href="#"><span class="language name">German</span></a></li><li><div class="current-language"><span class="language name">English</span></div></li><li><a href="#"><span class="language name">Spanish</span></a></li><li><a href="#"><span class="language name">French</span></a></li>
</ul>
</li>
</ul>
</li>
</ul>
</nav>
</div>
			</div>
	
		</div> <!-- CLOSE .row -->
	</div> <!-- CLOSE .container -->
</header>

<div id="main-nav" class="sticky-header center-menu">
	<div class="container">
<div class="row">
<div class="menu-left">
<nav id="main-navigation" class="std-menu clearfix">
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li  class="menu-item-15457 menu-item menu-item-type-taxonomy menu-item-object-product_cat sf-std-menu         " ><a href="https://mnswr.com/product-category/whats-new/"><span class="menu-item-text">What&#8217;s new</span></a></li>
<li  class="menu-item-14879 menu-item menu-item-type-taxonomy menu-item-object-product_cat sf-std-menu         " ><a href="https://mnswr.com/product-category/shoes/"><span class="menu-item-text">Shoes</span></a></li>
<li  class="menu-item-14857 menu-item menu-item-type-taxonomy menu-item-object-product_cat sf-std-menu         " ><a href="https://mnswr.com/product-category/clothing/"><span class="menu-item-text">Clothing</span></a></li>
<li  class="menu-item-14859 menu-item menu-item-type-taxonomy menu-item-object-product_cat sf-std-menu         " ><a href="https://mnswr.com/product-category/accessories/"><span class="menu-item-text">Accessories</span></a></li>
<li  class="menu-item-15686 menu-item menu-item-type-taxonomy menu-item-object-product_cat sf-std-menu         " ><a href="https://mnswr.com/product-category/product-care/"><span class="menu-item-text">Product Care</span></a></li>
<li  class="menu-item-14860 menu-item menu-item-type-taxonomy menu-item-object-product_cat sf-std-menu         " ><a href="https://mnswr.com/product-category/luxury-watches/"><span class="menu-item-text">Jewellery &amp; Watches</span></a></li>
<li  class="menu-item-14861 menu-item menu-item-type-taxonomy menu-item-object-product_cat sf-std-menu         " ><a href="https://mnswr.com/product-category/grooming/"><span class="menu-item-text">Grooming</span></a></li>
<li  class="menu-item-14862 menu-item menu-item-type-taxonomy menu-item-object-product_cat sf-std-menu         " ><a href="https://mnswr.com/product-category/lifestyle/"><span class="menu-item-text">Lifestyle</span></a></li>
<li  class="menu-item-14863 menu-item menu-item-type-taxonomy menu-item-object-product_cat sf-std-menu         " ><a href="https://mnswr.com/product-category/maison-objet/"><span class="menu-item-text">Maison &amp; Objet</span></a></li>
<li  class="menu-item-15253 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="https://mnswr.com/designers/"><span class="menu-item-text">Designers</span></a></li>
<li  class="menu-item-15023 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="https://mnswr.com/the-journal/"><span class="menu-item-text">The Journal</span></a></li>
</ul></div></nav>

</div>
<div class="menu-right">
<div class="aux-item aux-cart-wishlist"><nav class="std-menu cart-wishlist"><ul class="menu">
<li class="parent shopping-bag-item"><a class="cart-contents" href="https://mnswr.com/cart/" title="View your shopping cart"><i class="sf-icon-cart"></i><span class="cart-text">Cart</span><span class="menu-item-title">Cart</span><span class="num-items">0</span></a><ul class="sub-menu"><li><div class="shopping-bag" data-empty-bag-txt="Your cart is empty." data-singular-item-txt="item in the cart" data-multiple-item-txt="items in the cart"><div class="loading-overlay"><i class="sf-icon-loader"></i></div><div class="bag-empty">Your cart is empty.</div></div></li></ul></li><li class="parent wishlist-item"><a class="wishlist-link" href="https://mnswr.com/wishlist/" title="View your wishlist"><span class="menu-item-title">Wishlist</span> <i class="sf-icon-wishlist"></i><span class="count">0</span><span class="star"></span></a><ul class="sub-menu"><li><div class="wishlist-bag"><div class="bag-contents"><div class="wishlist-empty">Your wishlist is empty.</div></div><div class="bag-buttons no-items"><a class="sf-button standard sf-icon-reveal wishlist-button" href="https://mnswr.com/wishlist/"><i class="sf-icon-search-quickview"></i><span class="text">View Wishlist</span></a></div></div></li></ul></li></ul></nav></div>
<div class="aux-item aux-account">
<nav class="std-menu">
<ul class="menu">
<li class="parent account-item">
<a href="#"><i class="sf-icon-account"></i></a>
<ul class="sub-menu">
<li class="menu-item"><a href="https://mnswr.com/my-account/">Login</a></li>
<li class="menu-item"><a href="https://mnswr.com/my-account/">Sign Up</a></li>
<li class="parent aux-languages"><a href="#">Language</a>
<ul class="header-languages sub-menu">
<li><a href="#">DEMO - EXAMPLE PURPOSES</a></li><li><a href="#"><span class="language name">German</span></a></li><li><div class="current-language"><span class="language name">English</span></div></li><li><a href="#"><span class="language name">Spanish</span></a></li><li><a href="#"><span class="language name">French</span></a></li>
</ul>
</li>
</ul>
</li>
</ul>
</nav>
</div>

</div>
</div>
</div>
</div>				</div>

				
				
				
				
			</div>

		
			<!--// OPEN #main-container //-->
			<div id="main-container" class="clearfix">

				                
                                            <div class="page-heading page-heading-hidden page-heading-breadcrumbs clearfix">
                                        <div class="container">
                    	
                    	                    	
                        <div class="heading-text" data-textalign="left">

                            
                                <h1 class="entry-title">Interview with Guglielmo Miani</h1>

                            
                        </div>

                        
                        
						                    <div id="breadcrumbs">
                        <div class="container"><!-- Breadcrumb NavXT 6.6.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to MNSWR." href="https://mnswr.com" class="home" ><span property="name">MNSWR</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Interview category archives." href="https://mnswr.com/category/interview/" class="taxonomy category" ><span property="name">Interview</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><span property="name" class="post post-post current-item">Interview with Guglielmo Miani</span><meta property="url" content="https://mnswr.com/2021/04/14/interview-with-guglielmo/"><meta property="position" content="3"></span></div>
                    </div>
                
                        
                    </div>
                </div>
                





<div class="pb__elements">
    <div class="journal__top">
        <div class="journal__top__logo">
            <img class="standard" src="https://mnswr.com/wp-content/uploads/2020/05/cropped-mnswr.jpg" alt="MNSWR" width="473" height="116">
        </div>
        <div class="journal__top__title">
            <h1>Interview with Guglielmo Miani</h1>
        </div>
        <div class="journal__top__date">
            April 14, 2021        </div>
    </div>

<div class="journal__paragraph mt50s mb50s  large">
    <div class="journal__paragraph__inner">
        <p style="text-align: center;">&#8220;Larusmiani has been a symbol of Milanese bespoke tailoring for almost 100 years&#8221;</p>

    </div>
</div>
<div class="journal__imagewide">
    <div class="journal__imagewide__inner">
        <div class="journal__imagewide__image">
            <img src="https://mnswr.com/wp-content/uploads/2020/12/Guglielmo-4-aspect-ratio-1000-500.jpg"/>
                    </div>
    </div>
</div>
<div class="journal__paragraph normal">
    <div class="journal__paragraph__inner">
        <p style="text-align: center;"><strong>Who are you? Could you tell us a bit about yourself &amp; your background?</strong></p>
<p style="text-align: center;">My name is Guglielmo Larusmiani, born in Milan in 1976 &#8211; today president &amp; chairman Larusmiani.</p>
<p style="text-align: center;">After pursue my academic career in the United States, graduating in Entrepreneurship and Finance at Babson College in Wellesley, a center of excellence in these disciplines.<br />
I entered my first job at Prudential Securities in Boston, dealing with complex securities and bonds. In 2000, I returned to Italy, pursuing a path in the textile world and acquire the specific know-how. I initially carried out an internship &#8211; in the textile chemistry department at Ciba Specialty Chemicals and then, again in the same year, I joined Larusmiani SpA, the company founded by my grandfather Guglielmo Sr. in the 1920s and brought to worldwide success over the course of a century.</p>
<p style="text-align: center;">

    </div>
</div>
<div class="journal__twoimages">
    <div class="journal__twoimages__inner">
        <div class="journal__twoimages__col">
            <img src="https://mnswr.com/wp-content/uploads/2020/12/Guglielmo-7-scaled-aspect-ratio-450-600.jpg"/>
        </div>
        <div class="journal__twoimages__col">
            <img src="https://mnswr.com/wp-content/uploads/2020/12/Guglielmo-5-aspect-ratio-450-600.jpg"/>
        </div>
    </div>
</div>
<div class="journal__paragraph normal">
    <div class="journal__paragraph__inner">
        <p style="text-align: center;">Me enter Larusmiani begins in small steps; first at the style office, then in the production of the fabrics division, to finally land in the commercial area, where I initially holds the role of Area Manager for the Emilia Romagna area. Professional growth and a wealth of experience accumulated in previous years lead me to become first Export Manager and finally, in 2004, Director of Business Development.</p>
<p style="text-align: center;">In 2006 I was appointed CEO and in 2011 President of Larusmiani. The decennial know-how in the textile and haute couture sector &#8211; in combination with strong passion &amp; the Larusmiani &#8220;breathes&#8221; have brought continuity and foresight to the company.</p>
<p style="text-align: center;">I brought back the company to it&#8217;s original address on Via Montenapoleone 7 in 2015 and today we can be seen as the ultimate example of &#8220;made in Italy&#8221; worldwide.</p>

    </div>
</div>
<div class="journal__paragraph normal">
    <div class="journal__paragraph__inner">
        <p style="text-align: center;"><strong>As president of your well known family business <span class="il">Larusmiani</span>, often appearing in very prestigious media outlets. How would you describe your own style? </strong><span class="il">Larusmiani</span> is a manifestation and the result of my personal style, and the company has been a symbol of Milanese bespoke tailoring for almost 100 years. This means that we represent the understated and sophisticated elegance of a typical Milanese gentleman.</p>
<p>&nbsp;</p>

    </div>
</div>
<div class="journal__twoimages">
    <div class="journal__twoimages__inner">
        <div class="journal__twoimages__col">
            <img src="https://mnswr.com/wp-content/uploads/2020/12/Guglielmo-2-aspect-ratio-450-600.jpg"/>
        </div>
        <div class="journal__twoimages__col">
            <img src="https://mnswr.com/wp-content/uploads/2020/12/Guglielmo-1-aspect-ratio-450-600.jpg"/>
        </div>
    </div>
</div>
<div class="journal__paragraph normal">
    <div class="journal__paragraph__inner">
        <p style="text-align: center;"><strong><span class="il">Larusmiani</span> has been open since 1922 and well-known as the absolute menswear &amp; luxury lifestyle heaven for men &#8211;  What makes <span class="il">Larusmiani</span> special and could you tell us a bit about the story behind <span class="il">Larusmiani</span>? </strong></p>
<p style="text-align: center;"><span class="il">Larusmiani</span> was founded by my grandfather Guglielmo Miani Sr, who opened his first tailor shop in Milan in 1922. He called his company Larus, Latin for seagull, and then added his last name Miani to the end. He decided to use the seagull as a symbol because it symbolizes freedom, and represents good luck. In addition to bespoke suits he also made raincoats. The seagull’s waterproof feathers is also a symbol of the <span class="il">Larusmiani</span> waterproof raincoat.</p>
<p style="text-align: center;">We have been tailors for 100 years. In the 1940s to the 1970s we were the largest importers of Britihs fabrics to Italy. In the late 60s we started our own textile division. It now makes 2 million meters of exlusive fabrics each years and is sold to designers worldwide.</p>
<p style="text-align: center;">This, the know-how of tailoring and fabrics, makes <span class="il">Larusmiani</span> a unique brand with incredible know-how. Another addition to this know-how was the acquisition of G. Lorenzi. Its craftsmanship has been merged into <span class="il">Larusmiani</span>, making us perhaps the most unique luxury brand in Italy.</p>

    </div>
</div>
<div class="journal__paragraph normal">
    <div class="journal__paragraph__inner">
        <p style="text-align: center;"><strong>Where do you find inspiration for the way you dress?</strong></p>
<p style="text-align: center;">I find inspiration when I create a collection of <span class="il">Larusmiani</span>. I look at my fabrics and yarns and develop clothes that are both for me and my clients.</p>

    </div>
</div>
<div class="journal__imagewide">
    <div class="journal__imagewide__inner">
        <div class="journal__imagewide__image">
            <img src="https://mnswr.com/wp-content/uploads/2021/02/Larusmiani-window-aspect-ratio-1000-500.jpg"/>
                    </div>
    </div>
</div>
<div class="journal__paragraph normal">
    <div class="journal__paragraph__inner">
        <p style="text-align: center;"><strong>What is your earliest memory related to menswear and style?</strong></p>
<p style="text-align: center;">The moments when  I visited our old headquarters on via Manzoni, meeting with my grandfather Guglielmo. He was either in the textile area with thousand of fabrics on the walls or in his office. There he had an extensive library with thousands of books about style and fabrics. he was a very stylish man.</p>
<p style="text-align: center;"><strong>Your style shows a good balance between classic and contemporary. What are your top tips for men trying to dress more elegantly in an age where more and more seem afraid of adopting a traditional masculine style ideal?</strong></p>
<p style="text-align: center;">We are continuing a tradition, but innovating with our own style. Therefore it&#8217;s important, I think, that men should look at the past, but then be modern by mixing certain fabrics and certain pieces. Without being ridiculous, of course. With colors and materials, less is more, if you are not sure.</p>

    </div>
</div>
<div class="journal__twoimages">
    <div class="journal__twoimages__inner">
        <div class="journal__twoimages__col">
            <img src="https://mnswr.com/wp-content/uploads/2021/02/Guglielmo-larusmiani-scaled-aspect-ratio-450-600.jpg"/>
        </div>
        <div class="journal__twoimages__col">
            <img src="https://mnswr.com/wp-content/uploads/2021/02/Mr.-Guglielmo-Miani-by-Scott-Schuman-scaled-aspect-ratio-450-600-scaled.jpg"/>
        </div>
    </div>
</div>
<div class="journal__paragraph normal">
    <div class="journal__paragraph__inner">
        <p style="text-align: center;"><strong>Your lifestyle involves a lot of traveling and working in a range of situations, yet you still manage to look elegant and at ease on all occasions. What are your tips for building a wardrobe that can keep up with a lifestyle like yours?</strong></p>
<p style="text-align: center;">I live most of the time in the city or by the sea-side. I always try to have a wardrobe that is ideal for traveling. That means a lot of comfortable cashmere, wool-cashmere, cotton-cashmere blends. I like luxurious sportswear and comfortable pieces like corduroy trousers. For the sea-side, I use a lot of linen in the summer, and I suggest that you invest in iconic basic linen shirts, jackets, and trousers.</p>
<p style="text-align: center;"><strong>For those who have been following you on the famous instagram account of <span class="il">Larusmiani</span>, you are well-known for your interest in cars. How and when did your love for cars get started?</strong></p>
<p style="text-align: center;">I have been a lover of cars since I was a child. My godfather Renato della Valle (three times offshore world champion) was a keen collector of cars and always showed me his incredible collection. That sparked my love for cars and engines in general. Cars are an ideal synthesis between engineering and style. And also enjoyment, because cars can be driven.</p>

    </div>
</div>
<div class="journal__imagewide">
    <div class="journal__imagewide__inner">
        <div class="journal__imagewide__image">
            <img src="https://mnswr.com/wp-content/uploads/2021/02/b31i5375-aspect-ratio-1000-500-1.jpg"/>
                    </div>
    </div>
</div>
<div class="journal__paragraph normal">
    <div class="journal__paragraph__inner">
        <p style="text-align: center;"><strong>Back in 2013 you managed to acquire the high-end men&#8217;s grooming brand G.Lorenzi to give it a second breath within the Via Montenapoleone store. G.Lorenzi was a Milanese institution. Could you tell us a bit more about the family behind it and the products you now offer at <span class="il">Larusmiani</span>? </strong></p>
<p style="text-align: center;">Aldo Lorenzi was the administrator of G. Lorenzi, which for sure was a Milanese institution. When they closed down, Aldo Lorenzi passed on all of his 100 years of knowledge to me.</p>
<p style="text-align: center;">All his artisans now work exclusively for <span class="il">Larusmiani</span>. After we sold out Mr. Lorenzi&#8217;s old inventory, we have continued to make the same products under the <span class="il">Larusmiani</span> name. He also gave us all his furniture from his old boutique, which has now been installed in our basement floor at via Montenapoleone. He is a perfect gentleman and still advises me on the development of new products for <span class="il">Larusmiani</span>.</p>

    </div>
</div>
<div class="journal__imagewide">
    <div class="journal__imagewide__inner">
        <div class="journal__imagewide__image">
            <img src="https://mnswr.com/wp-content/uploads/2021/02/Larusmiani-lorenzi-aspect-ratio-1000-500.jpg"/>
                    </div>
    </div>
</div>
<div class="journal__paragraph normal">
    <div class="journal__paragraph__inner">
        <p style="text-align: center;"><strong>If you had to name one person that influenced your style the most, who would that be? </strong></p>
<p style="text-align: center;">Guglielmo Miani Sr, my grandfather. He was a very stylish man, and a gentleman as well.</p>

    </div>
</div>
<div class="journal__paragraph normal">
    <div class="journal__paragraph__inner">
        <p style="text-align: center;"><strong>Could you select 5 essential <span class="il">Larusmiani</span> items from the selection here on MNSWR: </strong></p>

    </div>
</div>
<div class="journal__products">
        <div class="woocommerce">
    <div class="products">
        
        
        
<li class="qv-hover product-display-standard product-layout-standard details-align-left col-sm-3 product type-product post-17152 status-publish instock product_cat-brands product_cat-larusmiani product_cat-shoes product_cat-slippers product_cat-whats-new product_tag-shoe product_tag-shoes has-post-thumbnail shipping-taxable purchasable product-type-variable" data-width="col-sm-3">


		
	
	<figure class="animated-overlay product-transition-fade">

				    <div class="badge-wrap">
			    		    </div>
	    
		<div class="img-wrap first-image"><img width="300" height="300" src="https://mnswr.com/wp-content/uploads/2020/12/ALA-024096-0964-F-300x300.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://mnswr.com/wp-content/uploads/2020/12/ALA-024096-0964-F-300x300.jpg 300w, https://mnswr.com/wp-content/uploads/2020/12/ALA-024096-0964-F-150x150.jpg 150w, https://mnswr.com/wp-content/uploads/2020/12/ALA-024096-0964-F-250x250.jpg 250w, https://mnswr.com/wp-content/uploads/2020/12/ALA-024096-0964-F-1200x1200.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></div><div class="img-wrap second-image"><img width="300" height="300" src="https://mnswr.com/wp-content/uploads/2020/12/ALA-024096-0964-A-300x300.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://mnswr.com/wp-content/uploads/2020/12/ALA-024096-0964-A-300x300.jpg 300w, https://mnswr.com/wp-content/uploads/2020/12/ALA-024096-0964-A-150x150.jpg 150w, https://mnswr.com/wp-content/uploads/2020/12/ALA-024096-0964-A-250x250.jpg 250w, https://mnswr.com/wp-content/uploads/2020/12/ALA-024096-0964-A-1200x1200.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		<div class="cart-overlay">
			<div class="shop-actions clearfix">
				
	<span class="price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&euro;</span>195,00</bdi></span></span>


	<div class="add-to-cart-wrap" data-toggle="tooltip" data-placement="top" title="Select options" data-tooltip-added-text="Added to cart"><a href="https://mnswr.com/product/larusmiani-l-friulana-ponte-del-cavallo-orange/" data-product_id="17152" data-product_sku="" data-quantity="1" class="button product_type_variable add_to_cart_button product_type_variable" data-default_icon="sf-icon-variable-options" data-loading_text="Adding..." data-added_text="Item added" data-added_short="Added" data-product_id="17152" data-product_sku="" aria-label="Select options for &ldquo;Larusmiani l Friulana &quot;Ponte Del Cavallo&quot; - Orange&rdquo;" rel="nofollow"><i class="sf-icon-variable-options"></i><span>Select options</span></a></div>
<div class="yith-wcwl-add-to-wishlist add-to-wishlist-17152  wishlist-fragment on-first-load" data-fragment-ref="17152" data-fragment-options="{&quot;base_url&quot;:&quot;&quot;,&quot;in_default_wishlist&quot;:false,&quot;is_single&quot;:false,&quot;show_exists&quot;:false,&quot;product_id&quot;:17152,&quot;parent_product_id&quot;:17152,&quot;product_type&quot;:&quot;variable&quot;,&quot;show_view&quot;:false,&quot;browse_wishlist_text&quot;:&quot;Browse wishlist&quot;,&quot;already_in_wishslist_text&quot;:&quot;The product is already in your wishlist!&quot;,&quot;product_added_text&quot;:&quot;Product added!&quot;,&quot;heading_icon&quot;:&quot;fa-heart-o&quot;,&quot;available_multi_wishlist&quot;:false,&quot;disable_wishlist&quot;:false,&quot;show_count&quot;:false,&quot;ajax_loading&quot;:false,&quot;loop_position&quot;:&quot;after_add_to_cart&quot;,&quot;item&quot;:&quot;add_to_wishlist&quot;}">
			
			<!-- ADD TO WISHLIST -->
			
<div class="yith-wcwl-add-button">
    <a href="?add_to_wishlist=17152" rel="nofollow" data-ajaxurl="https://mnswr.com/wp-admin/admin-ajax.php" data-product-id="17152" data-product-type="variable" data-original-product-id="17152" class="add_to_wishlist single_add_to_wishlist" data-title="Add to wishlist">
        <i class="sf-icon-wishlist"></i>    </a>
</div>
			<!-- COUNT TEXT -->
			
			</div>
			</div>
		</div>
		
				<a href="https://mnswr.com/product/larusmiani-l-friulana-ponte-del-cavallo-orange/"></a>
		
		<div class="figcaption-wrap"></div>

		
	</figure>

	<div class="product-details">
				<h3><a href="https://mnswr.com/product/larusmiani-l-friulana-ponte-del-cavallo-orange/">Larusmiani l Friulana &#8220;Ponte Del Cavallo&#8221; &#8211; Orange</a></h3>
		<span class="posted_in"><a href="https://mnswr.com/product-category/brands/" rel="tag">Brands</a>, <a href="https://mnswr.com/product-category/brands/larusmiani/" rel="tag">Larusmiani</a>, <a href="https://mnswr.com/product-category/shoes/" rel="tag">Shoes</a>, <a href="https://mnswr.com/product-category/shoes/slippers/" rel="tag">Slippers</a>, <a href="https://mnswr.com/product-category/whats-new/" rel="tag">What's new</a></span>		<div class="product-desc">
			<b>Larusmiani Velvet slipper</b>

Th Classic iconic Larusmiani Slipper for the ultimate comfort and Milanese elegance
<ul>
 	<li data-open-accessibility-text-original="14px">Made in Italy</li>
 	<li data-open-accessibility-text-original="14px">Material: 100% Cotton</li>
 	<li data-open-accessibility-text-original="14px">Sole: Gommi</li>
</ul>		</div>

		
	<span class="price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&euro;</span>195,00</bdi></span></span>

	</div>

			<div class="clear"></div>
		<div class="product-actions">
			
	<span class="price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&euro;</span>195,00</bdi></span></span>


	<div class="add-to-cart-wrap" data-toggle="tooltip" data-placement="top" title="Select options" data-tooltip-added-text="Added to cart"><a href="https://mnswr.com/product/larusmiani-l-friulana-ponte-del-cavallo-orange/" data-product_id="17152" data-product_sku="" data-quantity="1" class="button product_type_variable add_to_cart_button product_type_variable" data-default_icon="sf-icon-variable-options" data-loading_text="Adding..." data-added_text="Item added" data-added_short="Added" data-product_id="17152" data-product_sku="" aria-label="Select options for &ldquo;Larusmiani l Friulana &quot;Ponte Del Cavallo&quot; - Orange&rdquo;" rel="nofollow"><i class="sf-icon-variable-options"></i><span>Select options</span></a></div>
<div class="yith-wcwl-add-to-wishlist add-to-wishlist-17152  wishlist-fragment on-first-load" data-fragment-ref="17152" data-fragment-options="{&quot;base_url&quot;:&quot;&quot;,&quot;in_default_wishlist&quot;:false,&quot;is_single&quot;:false,&quot;show_exists&quot;:false,&quot;product_id&quot;:17152,&quot;parent_product_id&quot;:17152,&quot;product_type&quot;:&quot;variable&quot;,&quot;show_view&quot;:false,&quot;browse_wishlist_text&quot;:&quot;Browse wishlist&quot;,&quot;already_in_wishslist_text&quot;:&quot;The product is already in your wishlist!&quot;,&quot;product_added_text&quot;:&quot;Product added!&quot;,&quot;heading_icon&quot;:&quot;fa-heart-o&quot;,&quot;available_multi_wishlist&quot;:false,&quot;disable_wishlist&quot;:false,&quot;show_count&quot;:false,&quot;ajax_loading&quot;:false,&quot;loop_position&quot;:&quot;after_add_to_cart&quot;,&quot;item&quot;:&quot;add_to_wishlist&quot;}">
			
			<!-- ADD TO WISHLIST -->
			
<div class="yith-wcwl-add-button">
    <a href="?add_to_wishlist=17152" rel="nofollow" data-ajaxurl="https://mnswr.com/wp-admin/admin-ajax.php" data-product-id="17152" data-product-type="variable" data-original-product-id="17152" class="add_to_wishlist single_add_to_wishlist" data-title="Add to wishlist">
        <i class="sf-icon-wishlist"></i>    </a>
</div>
			<!-- COUNT TEXT -->
			
			</div>
		</div>
		
	
</li>
        
        
        
<li class="qv-hover product-display-standard product-layout-standard details-align-left col-sm-4 product type-product post-17230 status-publish first instock product_cat-accessories product_cat-brands product_cat-knifs product_cat-larusmiani product_cat-maison-objet product_cat-whats-new has-post-thumbnail shipping-taxable purchasable product-type-simple" data-width="col-sm-4">


		
	
	<figure class="animated-overlay product-transition-fade">

				    <div class="badge-wrap">
			    		    </div>
	    
		<div class="img-wrap first-image"><img width="300" height="300" src="https://mnswr.com/wp-content/uploads/2020/12/ALA-800068-9999-A-300x300.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://mnswr.com/wp-content/uploads/2020/12/ALA-800068-9999-A-300x300.jpg 300w, https://mnswr.com/wp-content/uploads/2020/12/ALA-800068-9999-A-150x150.jpg 150w, https://mnswr.com/wp-content/uploads/2020/12/ALA-800068-9999-A-250x250.jpg 250w, https://mnswr.com/wp-content/uploads/2020/12/ALA-800068-9999-A-1200x1200.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></div><div class="img-wrap second-image"><img width="300" height="300" src="https://mnswr.com/wp-content/uploads/2020/12/ALA-800068-9999-F-300x300.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://mnswr.com/wp-content/uploads/2020/12/ALA-800068-9999-F-300x300.jpg 300w, https://mnswr.com/wp-content/uploads/2020/12/ALA-800068-9999-F-150x150.jpg 150w, https://mnswr.com/wp-content/uploads/2020/12/ALA-800068-9999-F-250x250.jpg 250w, https://mnswr.com/wp-content/uploads/2020/12/ALA-800068-9999-F-1200x1200.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		<div class="cart-overlay">
			<div class="shop-actions clearfix">
				
	<span class="price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&euro;</span>790,00</bdi></span></span>


	<div class="add-to-cart-wrap" data-toggle="tooltip" data-placement="top" title="Add to cart" data-tooltip-added-text="Added to cart"><a href="?add-to-cart=17230" data-product_id="17230" data-product_sku="" data-quantity="1" class="button product_type_simple add_to_cart_button ajax_add_to_cart product_type_simple" data-default_icon="sf-icon-add-to-cart" data-loading_text="Adding..." data-added_text="Item added" data-added_short="Added" data-product_id="17230" data-product_sku="" aria-label="Add &ldquo;Larusmiani l Folding Knife - &quot;Pattada&quot; Neutral&rdquo; to your cart" rel="nofollow"><i class="sf-icon-add-to-cart"></i><span>Add to cart</span></a></div>
<div class="yith-wcwl-add-to-wishlist add-to-wishlist-17230  wishlist-fragment on-first-load" data-fragment-ref="17230" data-fragment-options="{&quot;base_url&quot;:&quot;&quot;,&quot;in_default_wishlist&quot;:false,&quot;is_single&quot;:false,&quot;show_exists&quot;:false,&quot;product_id&quot;:17230,&quot;parent_product_id&quot;:17230,&quot;product_type&quot;:&quot;simple&quot;,&quot;show_view&quot;:false,&quot;browse_wishlist_text&quot;:&quot;Browse wishlist&quot;,&quot;already_in_wishslist_text&quot;:&quot;The product is already in your wishlist!&quot;,&quot;product_added_text&quot;:&quot;Product added!&quot;,&quot;heading_icon&quot;:&quot;fa-heart-o&quot;,&quot;available_multi_wishlist&quot;:false,&quot;disable_wishlist&quot;:false,&quot;show_count&quot;:false,&quot;ajax_loading&quot;:false,&quot;loop_position&quot;:&quot;after_add_to_cart&quot;,&quot;item&quot;:&quot;add_to_wishlist&quot;}">
			
			<!-- ADD TO WISHLIST -->
			
<div class="yith-wcwl-add-button">
    <a href="?add_to_wishlist=17230" rel="nofollow" data-ajaxurl="https://mnswr.com/wp-admin/admin-ajax.php" data-product-id="17230" data-product-type="simple" data-original-product-id="17230" class="add_to_wishlist single_add_to_wishlist" data-title="Add to wishlist">
        <i class="sf-icon-wishlist"></i>    </a>
</div>
			<!-- COUNT TEXT -->
			
			</div>
			</div>
		</div>
		
				<a href="https://mnswr.com/product/larusmiani-l-folding-knife-pattada-neutral/"></a>
		
		<div class="figcaption-wrap"></div>

		
	</figure>

	<div class="product-details">
				<h3><a href="https://mnswr.com/product/larusmiani-l-folding-knife-pattada-neutral/">Larusmiani l Folding Knife &#8211; &#8220;Pattada&#8221; Neutral</a></h3>
		<span class="posted_in"><a href="https://mnswr.com/product-category/accessories/" rel="tag">Accessories</a>, <a href="https://mnswr.com/product-category/brands/" rel="tag">Brands</a>, <a href="https://mnswr.com/product-category/accessories/knifs/" rel="tag">Knifs</a>, <a href="https://mnswr.com/product-category/brands/larusmiani/" rel="tag">Larusmiani</a>, <a href="https://mnswr.com/product-category/maison-objet/" rel="tag">Maison &amp; Objet</a>, <a href="https://mnswr.com/product-category/whats-new/" rel="tag">What's new</a></span>		<div class="product-desc">
			The folding knife "Pattada" was meticulously handcrafted by Italian artisans from the Pattada region in the heart of Sardegna, following a century old tradition in knife making. The "Pattada" is characterised by a beautifully hand-finished ox horn handle and stainless steel blade, securely locked by a brass ring folding mechanism.

<strong>Details</strong>
<ul>
 	<li>Material: Ox Horn Handle</li>
 	<li>Details: Stainless steal blade</li>
 	<li>Brass Ring Folding Mechanism</li>
 	<li>Handmade in Sardegna</li>
 	<li>Material: 100% stainless steel</li>
</ul>		</div>

		
	<span class="price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&euro;</span>790,00</bdi></span></span>

	</div>

			<div class="clear"></div>
		<div class="product-actions">
			
	<span class="price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&euro;</span>790,00</bdi></span></span>


	<div class="add-to-cart-wrap" data-toggle="tooltip" data-placement="top" title="Add to cart" data-tooltip-added-text="Added to cart"><a href="?add-to-cart=17230" data-product_id="17230" data-product_sku="" data-quantity="1" class="button product_type_simple add_to_cart_button ajax_add_to_cart product_type_simple" data-default_icon="sf-icon-add-to-cart" data-loading_text="Adding..." data-added_text="Item added" data-added_short="Added" data-product_id="17230" data-product_sku="" aria-label="Add &ldquo;Larusmiani l Folding Knife - &quot;Pattada&quot; Neutral&rdquo; to your cart" rel="nofollow"><i class="sf-icon-add-to-cart"></i><span>Add to cart</span></a></div>
<div class="yith-wcwl-add-to-wishlist add-to-wishlist-17230  wishlist-fragment on-first-load" data-fragment-ref="17230" data-fragment-options="{&quot;base_url&quot;:&quot;&quot;,&quot;in_default_wishlist&quot;:false,&quot;is_single&quot;:false,&quot;show_exists&quot;:false,&quot;product_id&quot;:17230,&quot;parent_product_id&quot;:17230,&quot;product_type&quot;:&quot;simple&quot;,&quot;show_view&quot;:false,&quot;browse_wishlist_text&quot;:&quot;Browse wishlist&quot;,&quot;already_in_wishslist_text&quot;:&quot;The product is already in your wishlist!&quot;,&quot;product_added_text&quot;:&quot;Product added!&quot;,&quot;heading_icon&quot;:&quot;fa-heart-o&quot;,&quot;available_multi_wishlist&quot;:false,&quot;disable_wishlist&quot;:false,&quot;show_count&quot;:false,&quot;ajax_loading&quot;:false,&quot;loop_position&quot;:&quot;after_add_to_cart&quot;,&quot;item&quot;:&quot;add_to_wishlist&quot;}">
			
			<!-- ADD TO WISHLIST -->
			
<div class="yith-wcwl-add-button">
    <a href="?add_to_wishlist=17230" rel="nofollow" data-ajaxurl="https://mnswr.com/wp-admin/admin-ajax.php" data-product-id="17230" data-product-type="simple" data-original-product-id="17230" class="add_to_wishlist single_add_to_wishlist" data-title="Add to wishlist">
        <i class="sf-icon-wishlist"></i>    </a>
</div>
			<!-- COUNT TEXT -->
			
			</div>
		</div>
		
	
</li>
            </div>
    </div>
    </div><div class="journal__paragraph normal">
    <div class="journal__paragraph__inner">
        <p style="text-align: center;"><strong>Can you mention any essentials in your wardrobe for Spring/Summer 2021?</strong></p>
<p>&nbsp;</p>

    </div>
</div>
<div class="journal__paragraph normal">
    <div class="journal__paragraph__inner">
        <h2>Guglielmo&#8217;s favorite items</h2>
<p><strong>Watch<br />
</strong>Bulgari Octo Finissimo and Patek Philip Nautilus Blackout by George Bamford</p>
<p><strong>Jacket<br />
</strong>Tuxedo bomber<strong><br />
</strong></p>
<p><strong>Shirt<br />
</strong>Handmade linen shirt “superlino”</p>
<p><strong>Tie<br />
</strong>Silk knitware tie<strong><br />
</strong></p>
<p><strong>Bag<br />
</strong>Hermes carbon fibre vintage briefcase<strong><br />
</strong></p>
<p><strong>Shoes<br />
</strong>Friulane and Superga<strong><br />
</strong></p>
<p><strong>Fragrance<br />
</strong>since 14 years I wear Vetiver of Guerlaine<strong><br />
</strong></p>
<p><strong>Accessories<br />
</strong>leather cigarette holder, crocodile beauty, manicure kit and umbrella!<strong><br />
</strong></p>

    </div>
</div>
<div class="journal__imagewide">
    <div class="journal__imagewide__inner">
        <div class="journal__imagewide__image">
            <img src="https://mnswr.com/wp-content/uploads/2020/12/Guglielmo-6-aspect-ratio-1000-500.jpg"/>
                    </div>
    </div>
</div>
<div class="journal__paragraph normal">
    <div class="journal__paragraph__inner">
        <h2>Guglielmo&#8217;s Favorites</h2>
<p>Most important item: a knife given to me by Mr. Lorenzi</p>
<p><strong>Shops<br />
</strong>I only shop at Larusmiani, Car dealers and antique shops</p>
<p><strong>Restaurant<br />
</strong>Pacifico</p>
<p><strong>Favorite Cities<br />
</strong>Milan and Moscow</p>
<p><strong>Holiday Choice<br />
</strong> Sardinia, St barth, and lake Como<strong><br />
</strong></p>
<p><strong>Car<br />
</strong> too many to write<strong><br />
</strong></p>
<p><strong>Style Icon<br />
</strong>my grandfather Guglielmo Miani senior<strong><br />
</strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>

    </div>
</div>
<div class="journal__relatedposts">
    <div class="journal__relatedposts__inner">
        <div class="journal__relatedposts__title">
            <h3>Related journal posts</h3>
        </div>
        <div class="journal__relatedposts__wrapper">
                <a href="https://mnswr.com/2021/03/01/a-visit-to-castello-di-guarenne-langhe-italy/" class="journal__relatedposts__post">
            <div class="journal__relatedposts__post__image">
                
    <picture>
        <source media="(max-width: 768px)" srcset="https://mnswr.com/wp-content/uploads/2021/03/Castello-di-Guarene-Esterno-2-460x460.jpeg 1x,https://mnswr.com/wp-content/uploads/2021/03/Castello-di-Guarene-Esterno-2-460x460@2x.jpeg 2x" type="image/jpeg"/><source media="(min-width: 1200px)" srcset="https://mnswr.com/wp-content/uploads/2021/03/Castello-di-Guarene-Esterno-2-300x400.jpeg 1x,https://mnswr.com/wp-content/uploads/2021/03/Castello-di-Guarene-Esterno-2-300x400@2x.jpeg 2x" type="image/jpeg"/><source media="(min-width: 992px)" srcset="https://mnswr.com/wp-content/uploads/2021/03/Castello-di-Guarene-Esterno-2-300x400.jpeg 1x,https://mnswr.com/wp-content/uploads/2021/03/Castello-di-Guarene-Esterno-2-300x400@2x.jpeg 2x" type="image/jpeg"/><source media="(min-width: 768px)" srcset="https://mnswr.com/wp-content/uploads/2021/03/Castello-di-Guarene-Esterno-2-720x720.jpeg 1x,https://mnswr.com/wp-content/uploads/2021/03/Castello-di-Guarene-Esterno-2-720x720@2x.jpeg 2x" type="image/jpeg"/>        <img class="" src="https://mnswr.com/wp-content/uploads/2021/03/Castello-di-Guarene-Esterno-2-720x720.jpeg"/>
    </picture>

                </div>
            <div class="journal__relatedposts__post__title">
                <h4>A visit to Castello di Guarenne &#8211; Langhe, Italy</h4>
            </div>
        </a>
                <a href="https://mnswr.com/2021/03/16/interview-with-manolo-costa/" class="journal__relatedposts__post">
            <div class="journal__relatedposts__post__image">
                
    <picture>
        <source media="(max-width: 768px)" srcset="https://mnswr.com/wp-content/uploads/2021/01/The-Rake-Manolo-Costa-00002-460x460.jpeg 1x,https://mnswr.com/wp-content/uploads/2021/01/The-Rake-Manolo-Costa-00002-460x460@2x.jpeg 2x" type="image/jpeg"/><source media="(min-width: 1200px)" srcset="https://mnswr.com/wp-content/uploads/2021/01/The-Rake-Manolo-Costa-00002-300x400.jpeg 1x,https://mnswr.com/wp-content/uploads/2021/01/The-Rake-Manolo-Costa-00002-300x400@2x.jpeg 2x" type="image/jpeg"/><source media="(min-width: 992px)" srcset="https://mnswr.com/wp-content/uploads/2021/01/The-Rake-Manolo-Costa-00002-300x400.jpeg 1x,https://mnswr.com/wp-content/uploads/2021/01/The-Rake-Manolo-Costa-00002-300x400@2x.jpeg 2x" type="image/jpeg"/><source media="(min-width: 768px)" srcset="https://mnswr.com/wp-content/uploads/2021/01/The-Rake-Manolo-Costa-00002-720x720.jpeg 1x,https://mnswr.com/wp-content/uploads/2021/01/The-Rake-Manolo-Costa-00002-720x720@2x.jpeg 2x" type="image/jpeg"/>        <img class="" src="https://mnswr.com/wp-content/uploads/2021/01/The-Rake-Manolo-Costa-00002-720x720.jpeg"/>
    </picture>

                </div>
            <div class="journal__relatedposts__post__title">
                <h4>Interview with Manolo Costa</h4>
            </div>
        </a>
                <a href="https://mnswr.com/2021/04/10/meet-tommaso-melani-of-stefano-bemer/" class="journal__relatedposts__post">
            <div class="journal__relatedposts__post__image">
                
    <picture>
        <source media="(max-width: 768px)" srcset="https://mnswr.com/wp-content/uploads/2021/01/Tommaso-Melani-835x1024-460x460.jpeg 1x,https://mnswr.com/wp-content/uploads/2021/01/Tommaso-Melani-835x1024-460x460@2x.jpeg 2x" type="image/jpeg"/><source media="(min-width: 1200px)" srcset="https://mnswr.com/wp-content/uploads/2021/01/Tommaso-Melani-835x1024-300x400.jpeg 1x,https://mnswr.com/wp-content/uploads/2021/01/Tommaso-Melani-835x1024-300x400@2x.jpeg 2x" type="image/jpeg"/><source media="(min-width: 992px)" srcset="https://mnswr.com/wp-content/uploads/2021/01/Tommaso-Melani-835x1024-300x400.jpeg 1x,https://mnswr.com/wp-content/uploads/2021/01/Tommaso-Melani-835x1024-300x400@2x.jpeg 2x" type="image/jpeg"/><source media="(min-width: 768px)" srcset="https://mnswr.com/wp-content/uploads/2021/01/Tommaso-Melani-835x1024-720x720.jpeg 1x,https://mnswr.com/wp-content/uploads/2021/01/Tommaso-Melani-835x1024-720x720@2x.jpeg 2x" type="image/jpeg"/>        <img class="" src="https://mnswr.com/wp-content/uploads/2021/01/Tommaso-Melani-835x1024-720x720.jpeg"/>
    </picture>

                </div>
            <div class="journal__relatedposts__post__title">
                <h4>Meet Tommaso Melani of Stefano Bemer</h4>
            </div>
        </a>
                </div>
    </div>
</div></div>



<div id="sb_instagram" class="sbi sbi_col_6  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841401155817638#12" data-res="auto" data-cols="6" data-num="12" data-shortcode-atts="{&quot;num&quot;:&quot;12&quot;,&quot;cols&quot;:&quot;6&quot;}"  data-postid="15255" data-sbi-flags="favorLocal">
	<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/mnswrmagazine/" target="_blank" rel="noopener nofollow" title="@mnswrmagazine" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >mnswrmagazine</h3>
	                </div>
                <div class="sbi_header_img">
            <div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17870030591409532" data-date="1618938998">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CN5VUxqD6jr/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/175575698_871752116719801_2695361048090223942_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Zk0ROCw7siQAX_nvoXz&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=85ae134bfeee83d7a3a098f8a4fc5407&#038;oe=60A32115" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/175575698_871752116719801_2695361048090223942_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Zk0ROCw7siQAX_nvoXz&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=85ae134bfeee83d7a3a098f8a4fc5407&amp;oe=60A32115&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/175575698_871752116719801_2695361048090223942_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Zk0ROCw7siQAX_nvoXz&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=85ae134bfeee83d7a3a098f8a4fc5407&amp;oe=60A32115&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/175575698_871752116719801_2695361048090223942_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Zk0ROCw7siQAX_nvoXz&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=85ae134bfeee83d7a3a098f8a4fc5407&amp;oe=60A32115&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/175575698_871752116719801_2695361048090223942_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Zk0ROCw7siQAX_nvoXz&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=85ae134bfeee83d7a3a098f8a4fc5407&amp;oe=60A32115&quot;}">
            <span class="sbi-screenreader">The feeling when restaurants open and things getti</span>
            	                    <img src="https://mnswr.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The feeling when restaurants open and things getting back to normal life... 

Benicio Del Toro &amp; Parker Posey back in 1995 by Mark Seliger.

#mnswr #mnswrmagazine #lifestyle #lunch #dinner #datenight #nomorecovid #life #pasta">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18152887966146453" data-date="1618745519">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNzkSsMjcaV/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/174988475_246160210261527_7481511634659552507_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=qkS0ec6qbGYAX_wee0y&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;oh=8acf380e8553c4e7e23c641764082373&#038;oe=60A3604A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/174988475_246160210261527_7481511634659552507_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qkS0ec6qbGYAX_wee0y&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=8acf380e8553c4e7e23c641764082373&amp;oe=60A3604A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/174988475_246160210261527_7481511634659552507_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qkS0ec6qbGYAX_wee0y&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=8acf380e8553c4e7e23c641764082373&amp;oe=60A3604A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/174988475_246160210261527_7481511634659552507_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qkS0ec6qbGYAX_wee0y&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=8acf380e8553c4e7e23c641764082373&amp;oe=60A3604A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/174988475_246160210261527_7481511634659552507_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qkS0ec6qbGYAX_wee0y&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=8acf380e8553c4e7e23c641764082373&amp;oe=60A3604A&quot;}">
            <span class="sbi-screenreader">Sunday boatride with @louisnicolasdarbon in this l</span>
            	                    <img src="https://mnswr.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Sunday boatride with @louisnicolasdarbon in this lovely @rivayacht boat 📍 Who would like to join?

#mnswr #mnswrmagazine #lifestyle #rivaclassics #rivaboatride #riva #boats #sundayfunday #weekends">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17889620975106340" data-date="1618678324">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNxkIInjypl/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/174481033_280584310395980_7281427811679606556_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rEy8z56oGmQAX_fu9ch&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;oh=cc7400c7c3a83b64f7cf8552307a3d18&#038;oe=60A67FB9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/174481033_280584310395980_7281427811679606556_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rEy8z56oGmQAX_fu9ch&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=cc7400c7c3a83b64f7cf8552307a3d18&amp;oe=60A67FB9&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/174481033_280584310395980_7281427811679606556_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rEy8z56oGmQAX_fu9ch&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=cc7400c7c3a83b64f7cf8552307a3d18&amp;oe=60A67FB9&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/174481033_280584310395980_7281427811679606556_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rEy8z56oGmQAX_fu9ch&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=cc7400c7c3a83b64f7cf8552307a3d18&amp;oe=60A67FB9&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/174481033_280584310395980_7281427811679606556_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rEy8z56oGmQAX_fu9ch&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=cc7400c7c3a83b64f7cf8552307a3d18&amp;oe=60A67FB9&quot;}">
            <span class="sbi-screenreader">A lovely shoot with our favorite model &amp; person @d</span>
            	                    <img src="https://mnswr.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A lovely shoot with our favorite model &amp; person @davidgandy_official with his Jaguar XK120... 

📍 Who would join for a ride?

#mnswr #mnswrmagazine #menswear #timeless #icon #davidgandy #jaguar #classiccars 📸 Tempus Magazine">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17913036175689113" data-date="1618595657">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNvGc89DoKz/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/173660508_934242824018068_1000560224196278101_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UzhpdaMA388AX-m9Iti&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=ca634128005c1994c41eea3fb262ff1f&#038;oe=60A5A19A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/173660508_934242824018068_1000560224196278101_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UzhpdaMA388AX-m9Iti&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=ca634128005c1994c41eea3fb262ff1f&amp;oe=60A5A19A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/173660508_934242824018068_1000560224196278101_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UzhpdaMA388AX-m9Iti&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=ca634128005c1994c41eea3fb262ff1f&amp;oe=60A5A19A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/173660508_934242824018068_1000560224196278101_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UzhpdaMA388AX-m9Iti&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=ca634128005c1994c41eea3fb262ff1f&amp;oe=60A5A19A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/173660508_934242824018068_1000560224196278101_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UzhpdaMA388AX-m9Iti&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=ca634128005c1994c41eea3fb262ff1f&amp;oe=60A5A19A&quot;}">
            <span class="sbi-screenreader">When this special Friday feeling start kicking... </span>
            	                    <img src="https://mnswr.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="When this special Friday feeling start kicking... Enjoy your weekend gentlemen! 

#mnswr #mnswrmagazine #menswear #lifestyle #icon #fun #weekens #style #leonardodicaprio #jordanbelfort">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17873046656311651" data-date="1618485766">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNr02geDVdJ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/173823948_134429711927389_2998035884155202532_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=d2SQjQgXMycAX9P8CoO&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;oh=4456bc0baaf92d3212954010e38b678a&#038;oe=60A385D0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/173823948_134429711927389_2998035884155202532_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=d2SQjQgXMycAX9P8CoO&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=4456bc0baaf92d3212954010e38b678a&amp;oe=60A385D0&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/173823948_134429711927389_2998035884155202532_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=d2SQjQgXMycAX9P8CoO&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=4456bc0baaf92d3212954010e38b678a&amp;oe=60A385D0&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/173823948_134429711927389_2998035884155202532_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=d2SQjQgXMycAX9P8CoO&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=4456bc0baaf92d3212954010e38b678a&amp;oe=60A385D0&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/173823948_134429711927389_2998035884155202532_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=d2SQjQgXMycAX9P8CoO&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=4456bc0baaf92d3212954010e38b678a&amp;oe=60A385D0&quot;}">
            <span class="sbi-screenreader">What about a charming lunch break at @villacozzano</span>
            	                    <img src="https://mnswr.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="What about a charming lunch break at @villacozzano in Tuscany? We will list some of the most hot travel escapes &amp; South Italy Masserias as a must experience for this summer. Soon article online on our new website, stay tuned! 

#mnswr #mnswrmagazine #travel #italy #tuscany #style #class #maseria #puglia #southitaly #lifestyle">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17912340784708388" data-date="1618242250">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNkkYazDuhY/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/172164093_498582731323262_4685608934313051339_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DsmsLqLoEuwAX9U5yQP&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=4d04e207d33d0daaff6811298afade9a&#038;oe=60A3524D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/172164093_498582731323262_4685608934313051339_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DsmsLqLoEuwAX9U5yQP&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=4d04e207d33d0daaff6811298afade9a&amp;oe=60A3524D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/172164093_498582731323262_4685608934313051339_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DsmsLqLoEuwAX9U5yQP&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=4d04e207d33d0daaff6811298afade9a&amp;oe=60A3524D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/172164093_498582731323262_4685608934313051339_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DsmsLqLoEuwAX9U5yQP&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=4d04e207d33d0daaff6811298afade9a&amp;oe=60A3524D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/172164093_498582731323262_4685608934313051339_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DsmsLqLoEuwAX9U5yQP&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=4d04e207d33d0daaff6811298afade9a&amp;oe=60A3524D&quot;}">
            <span class="sbi-screenreader">Happy 65th birthday to the always stylish actor An</span>
            	                    <img src="https://mnswr.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Happy 65th birthday to the always stylish actor Andy García... In the picture from the movie ”The Godfather part III” by Francis Ford Coppola.

What is your favorite movie with Mr.García?

#mnswr #mnswrmagazine #menswear #luxury #style #movie #godfather #timeless #iconic 📸 @travelinggentleman">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17985285232335458" data-date="1617991108">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNdFXhBD3SQ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/170056533_240062324475904_7191675837408702594_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=bxfSzi-YqmQAX-miXJl&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=71c6726f95aed7351250201de0a7c505&#038;oe=60A4B93B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/170056533_240062324475904_7191675837408702594_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bxfSzi-YqmQAX-miXJl&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=71c6726f95aed7351250201de0a7c505&amp;oe=60A4B93B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/170056533_240062324475904_7191675837408702594_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bxfSzi-YqmQAX-miXJl&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=71c6726f95aed7351250201de0a7c505&amp;oe=60A4B93B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/170056533_240062324475904_7191675837408702594_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bxfSzi-YqmQAX-miXJl&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=71c6726f95aed7351250201de0a7c505&amp;oe=60A4B93B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/170056533_240062324475904_7191675837408702594_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bxfSzi-YqmQAX-miXJl&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=71c6726f95aed7351250201de0a7c505&amp;oe=60A4B93B&quot;}">
            <span class="sbi-screenreader">Friday in style with Lapo Elkann of @italiaindepen</span>
            	                    <img src="https://mnswr.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Friday in style with Lapo Elkann of @italiaindependentofficial 

#mnswr #mnswrmagazine #style #italian #icon #lapoelkann #italiaindipendent">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17886937328054566" data-date="1617902650">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNacpYnDytO/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/169819801_507417743973635_3581600992436309803_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=F8Ka1xFgnpEAX8t_a89&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;oh=ee9c35a5fe6d6f62843df3289cb9043f&#038;oe=60A6AE20" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/169819801_507417743973635_3581600992436309803_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=F8Ka1xFgnpEAX8t_a89&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=ee9c35a5fe6d6f62843df3289cb9043f&amp;oe=60A6AE20&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/169819801_507417743973635_3581600992436309803_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=F8Ka1xFgnpEAX8t_a89&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=ee9c35a5fe6d6f62843df3289cb9043f&amp;oe=60A6AE20&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/169819801_507417743973635_3581600992436309803_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=F8Ka1xFgnpEAX8t_a89&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=ee9c35a5fe6d6f62843df3289cb9043f&amp;oe=60A6AE20&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/169819801_507417743973635_3581600992436309803_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=F8Ka1xFgnpEAX8t_a89&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=ee9c35a5fe6d6f62843df3289cb9043f&amp;oe=60A6AE20&quot;}">
            <span class="sbi-screenreader">Just relax like AlPacino in style... 

#menswear #</span>
            	                    <img src="https://mnswr.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Just relax like AlPacino in style... 

#menswear #mnswr #mnswrmagazine #style #details #class #timeless #elegance">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17889558854083882" data-date="1617881289">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNZz50gjA5h/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/169547058_513327853378076_7831790896804096309_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=SGeFBy8OsWIAX_3EjHl&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=68d1066ebee80b4b25027055c9b3b5a7&#038;oe=60A3FF1C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/169547058_513327853378076_7831790896804096309_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SGeFBy8OsWIAX_3EjHl&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=68d1066ebee80b4b25027055c9b3b5a7&amp;oe=60A3FF1C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/169547058_513327853378076_7831790896804096309_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SGeFBy8OsWIAX_3EjHl&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=68d1066ebee80b4b25027055c9b3b5a7&amp;oe=60A3FF1C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/169547058_513327853378076_7831790896804096309_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SGeFBy8OsWIAX_3EjHl&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=68d1066ebee80b4b25027055c9b3b5a7&amp;oe=60A3FF1C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/169547058_513327853378076_7831790896804096309_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SGeFBy8OsWIAX_3EjHl&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=68d1066ebee80b4b25027055c9b3b5a7&amp;oe=60A3FF1C&quot;}">
            <span class="sbi-screenreader">Sartorial spring elegance via @andreaseoul_officia</span>
            	                    <img src="https://mnswr.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Sartorial spring elegance via @andreaseoul_official 

📍 Who is ready for a new spring wardrobe?

#mnswr #mnswrmagazine #menswear #sartorial #timeless #elegance #foxbrothers #andreaseoul">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18215524666025423" data-date="1617627208">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNSPSHZDOig/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/169555444_461352161774546_5642555836835995613_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=r1SQYUsM5tUAX8VPq8-&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=4ce75e32de558965fad0419e4a459e7f&#038;oe=60A4DC56" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/169555444_461352161774546_5642555836835995613_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=r1SQYUsM5tUAX8VPq8-&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=4ce75e32de558965fad0419e4a459e7f&amp;oe=60A4DC56&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/169555444_461352161774546_5642555836835995613_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=r1SQYUsM5tUAX8VPq8-&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=4ce75e32de558965fad0419e4a459e7f&amp;oe=60A4DC56&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/169555444_461352161774546_5642555836835995613_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=r1SQYUsM5tUAX8VPq8-&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=4ce75e32de558965fad0419e4a459e7f&amp;oe=60A4DC56&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/169555444_461352161774546_5642555836835995613_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=r1SQYUsM5tUAX8VPq8-&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=4ce75e32de558965fad0419e4a459e7f&amp;oe=60A4DC56&quot;}">
            <span class="sbi-screenreader">Easter Monday cigar with Jude Law &amp; Ewan McGregor </span>
            	                    <img src="https://mnswr.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Easter Monday cigar with Jude Law &amp; Ewan McGregor by Lorenzo Aguis, 2009... 

#mnswr #mnswrmagazine #menswear #cigar #relax #judelaw #davidoffcigars #cuban">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17851235021512099" data-date="1617532131">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNPZ7_zj8ZQ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/168582658_3918690361528908_6922685585325723896_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=xlcfebSpngkAX_Lb9Ue&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=0c90c3f72bee83bb991c0fa75d4e8125&#038;oe=60A530BD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/168582658_3918690361528908_6922685585325723896_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xlcfebSpngkAX_Lb9Ue&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=0c90c3f72bee83bb991c0fa75d4e8125&amp;oe=60A530BD&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/168582658_3918690361528908_6922685585325723896_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xlcfebSpngkAX_Lb9Ue&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=0c90c3f72bee83bb991c0fa75d4e8125&amp;oe=60A530BD&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/168582658_3918690361528908_6922685585325723896_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xlcfebSpngkAX_Lb9Ue&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=0c90c3f72bee83bb991c0fa75d4e8125&amp;oe=60A530BD&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/168582658_3918690361528908_6922685585325723896_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xlcfebSpngkAX_Lb9Ue&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=0c90c3f72bee83bb991c0fa75d4e8125&amp;oe=60A530BD&quot;}">
            <span class="sbi-screenreader">What is better then a beautiful easter lunch ride </span>
            	                    <img src="https://mnswr.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="What is better then a beautiful easter lunch ride in a @ferrari 250 GT Berlinetta SWB 

📍who would you invite? 

#mnswr #mnswrmagazine #lifestyle #ferrari #beauty #easter #250gt 📸 @theonetruemo">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17936820253493513" data-date="1617460475">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CNNRQ-Wjp0u/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/168179208_2875786549406961_3407750731054866101_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=MJKbhW0jPoYAX9xoATL&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;oh=453635e94c4beb246b9084e63351af6e&#038;oe=60A41CAB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/168179208_2875786549406961_3407750731054866101_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MJKbhW0jPoYAX9xoATL&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=453635e94c4beb246b9084e63351af6e&amp;oe=60A41CAB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/168179208_2875786549406961_3407750731054866101_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MJKbhW0jPoYAX9xoATL&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=453635e94c4beb246b9084e63351af6e&amp;oe=60A41CAB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/168179208_2875786549406961_3407750731054866101_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MJKbhW0jPoYAX9xoATL&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=453635e94c4beb246b9084e63351af6e&amp;oe=60A41CAB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/168179208_2875786549406961_3407750731054866101_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MJKbhW0jPoYAX9xoATL&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=453635e94c4beb246b9084e63351af6e&amp;oe=60A41CAB&quot;}">
            <span class="sbi-screenreader">2 happy Easter bunnies sending a happy Easter rega</span>
            	                    <img src="https://mnswr.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="2 happy Easter bunnies sending a happy Easter regards from a sunny Positano... 

Enjoy the weekend everyone! 

#mnswr #mnswrmagazine #lifestyle #easter #travel #positano #italia #style #fun #happines #bunny">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/mnswrmagazine/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401155817638#12" data-resized="{&quot;17936820253493513&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17851235021512099&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18215524666025423&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17889558854083882&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17886937328054566&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17985285232335458&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17912340784708388&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17873046656311651&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17913036175689113&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17889620975106340&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18152887966146453&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17870030591409532&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>


					
				
			<!--// CLOSE #main-container //-->
			</div>

			<div id="footer-wrap">
				                <!--// OPEN #footer //-->
                <footer id="footer" class="footer-divider">
                    <div class="container">
                        <div id="footer-widgets" class="row clearfix">
                                                            <div class="col-sm-3">
                                                                            <section id="nav_menu-4" class="widget widget_nav_menu clearfix"><div class="widget-heading title-wrap clearfix"><h3 class="spb-heading widget-title"><span>Pages</span></h3></div><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-15032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15032"><a href="https://mnswr.com/">Home</a></li>
<li id="menu-item-15031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15031"><a href="https://mnswr.com/contact/">Contact</a></li>
</ul></div></section>                                                                    </div>
                                <div class="col-sm-3">
                                                                            <section id="nav_menu-7" class="widget widget_nav_menu clearfix"><div class="widget-heading title-wrap clearfix"><h3 class="spb-heading widget-title"><span>Support</span></h3></div><div class="menu-support-container"><ul id="menu-support" class="menu"><li id="menu-item-15075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15075"><a href="https://mnswr.com/faq/">Customer Service</a></li>
<li id="menu-item-15033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15033"><a href="https://mnswr.com/return-refunds/">Return &#038; Refunds</a></li>
</ul></div></section>                                                                    </div>
                                <div class="col-sm-3">
                                                                            <section id="nav_menu-8" class="widget widget_nav_menu clearfix"><div class="widget-heading title-wrap clearfix"><h3 class="spb-heading widget-title"><span>About</span></h3></div><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-15057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15057"><a href="https://mnswr.com/about-mnswr/">About MNSWR</a></li>
</ul></div></section>                                                                    </div>
                                <div class="col-sm-3">
                                                                            <section id="text-10" class="widget widget_text clearfix"><div class="widget-heading title-wrap clearfix"><h3 class="spb-heading widget-title"><span>Follow us</span></h3></div>			<div class="textwidget"><ul class="social-icons standard ">
<li class="facebook"><a href="https://nl-nl.facebook.com/pages/category/Shopping---Retail/MNSWR-Magazine-230566844413873/" target="_blank" rel="noopener"><i class="fab fa-facebook"></i><i class="fab fa-facebook"></i></a></li>
<li class="instagram"><a href="http://instagram.com/https://www.instagram.com/mnswrmagazine/" target="_blank" rel="noopener"><i class="fab fa-instagram"></i><i class="fab fa-instagram"></i></a></li>
</ul>

</div>
		</section>                                                                    </div>

                            
                        </div>
                    </div>

                    
                    <!--// CLOSE #footer //-->
                </footer>
            
                <!--// OPEN #copyright //-->
                <footer id="copyright" class="">
                    <div class="container">
                        <div
                            class="text-left">©2021 MNSWR ·                            </div>
                                                    <div
                                class="text-right"></div>
                                            </div>
                    <!--// CLOSE #copyright //-->
                </footer>

            			</div>

			
		<!--// CLOSE #container //-->
		</div>

		                <!--// BACK TO TOP //-->
                <div id="back-to-top" class="animate-top"><i class="sf-icon-chevron-up"></i></div>
                        <!--// FULL WIDTH VIDEO //-->
            <div class="fw-video-area">
                <div class="fw-video-close"><i class="sf-icon-close"></i></div>
                <div class="fw-video-wrap"></div>
            </div>
            <div class="fw-video-spacer"></div>
                    <!--// FRAMEWORK INCLUDES //-->
            <div id="sf-included" class=""></div>
                    <div id="sf-option-params" data-slider-slidespeed="7000"
                 data-slider-animspeed="600"
                 data-slider-autoplay="0"
                 data-slider-loop=""
                 data-carousel-pagespeed="800"
                 data-carousel-slidespeed="200"
                 data-carousel-autoplay="0"
                 data-carousel-pagination="0"
                 data-lightbox-enabled="1"
                 data-lightbox-nav="default"
	             data-lightbox-thumbs="1"
                 data-lightbox-skin="light"
                 data-lightbox-sharing="1"
                 data-product-slider-thumbs-pos="bottom"
                 data-product-slider-vert-height="1200"
                 data-quickview-text="Quickview"
	             data-cart-notification="tada"
	             data-username-placeholder="Username"
	             data-email-placeholder="Email"
	             data-password-placeholder="Password"
	             data-username-or-email-placeholder="Username or email address"
	             data-order-id-placeholder="Order ID"
	             data-billing-email-placeholder="Billing Email"></div>
                    <div id="loveit-locale" data-ajaxurl="https://mnswr.com/wp-admin/admin-ajax.php" data-nonce="6d67cd60cb"
                 data-alreadyloved="You have already loved this item." data-error="Sorry, there was a problem processing your request."
                 data-loggedin="false"></div>
        

		            <div id="countdown-locale" data-label_year="Year"
                 data-label_years="Years"
                 data-label_month="Month"
                 data-label_months="Months"
                 data-label_weeks="Weeks"
                 data-label_week="Week"
                 data-label_days="Days"
                 data-label_day="Day"
                 data-label_hours="Hours"
                 data-label_hour="Hour"
                 data-label_mins="Mins"
                 data-label_min="Min"
                 data-label_secs="Secs"
                 data-label_sec="Sec"></div>
        
			<div class="sf-container-overlay">
				<div class="sf-loader">
									</div>
			</div>

		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://mnswr.com/wp-admin/admin-ajax.php";
</script>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<link rel='stylesheet' id='redux-custom-fonts-css-css'  href='//mnswr.com/wp-content/uploads/redux/custom-fonts/fonts.css?ver=1618963869' type='text/css' media='all' />
<script type='text/javascript' src='https://mnswr.com/wp-content/plugins/yith-woocommerce-wishlist/assets/js/jquery.selectBox.min.js?ver=1.2.0' id='jquery-selectBox-js'></script>
<script type='text/javascript' id='jquery-yith-wcwl-js-extra'>
/* <![CDATA[ */
var yith_wcwl_l10n = {"ajax_url":"\/wp-admin\/admin-ajax.php","redirect_to_cart":"no","multi_wishlist":"","hide_add_button":"1","enable_ajax_loading":"","ajax_loader_url":"https:\/\/mnswr.com\/wp-content\/plugins\/yith-woocommerce-wishlist\/assets\/images\/ajax-loader-alt.svg","remove_from_wishlist_after_add_to_cart":"1","is_wishlist_responsive":"1","time_to_close_prettyphoto":"3000","fragments_index_glue":".","reload_on_found_variation":"1","mobile_media_query":"768","labels":{"cookie_disabled":"We are sorry, but this feature is available only if cookies on your browser are enabled.","added_to_cart_message":"<div class=\"woocommerce-notices-wrapper\"><div class=\"woocommerce-message\" role=\"alert\">Product added to cart successfully<\/div><\/div>"},"actions":{"add_to_wishlist_action":"add_to_wishlist","remove_from_wishlist_action":"remove_from_wishlist","reload_wishlist_and_adding_elem_action":"reload_wishlist_and_adding_elem","load_mobile_action":"load_mobile","delete_item_action":"delete_item","save_title_action":"save_title","save_privacy_action":"save_privacy","load_fragments":"load_fragments"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mnswr.com/wp-content/plugins/yith-woocommerce-wishlist/assets/js/jquery.yith-wcwl.min.js?ver=3.0.20' id='jquery-yith-wcwl-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/plugins/swift-framework/includes/page-builder/frontend-assets/js/lib/modernizr-custom.js' id='modernizr-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/plugins/swift-framework/includes/page-builder/frontend-assets/js/spb-functions.min.js' id='spb-frontend-js-min-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/plugins/swift-framework/public/js/lib/jquery.smartresize.min.js' id='jquery-smartresize-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/mnswr.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mnswr.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.0.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mnswr.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.0.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_e32c96d310a59c54e9e8c77dfe7ee304","fragment_name":"wc_fragments_e32c96d310a59c54e9e8c77dfe7ee304","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mnswr.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.0.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/themes/atelier/js/lib/prismjs.js' id='prismjs-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/themes/atelier/js/lib/greensock.js' id='greensock-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/themes/atelier/js/lib/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/themes/atelier/js/lib/jquery-ui-1.11.4.custom.min.js' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/themes/atelier/js/lib/lightslider.min.js' id='lightslider-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/themes/atelier/js/lib/jquery.equalHeights.js' id='jquery-equalHeights-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/themes/atelier/js/lib/jquery.ba-throttle-debounce.min.js' id='jquery-throttle-debounce-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/themes/atelier/js/lib/jquery.infinitescroll.min.js' id='jquery-infinitescroll-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/themes/atelier/js/lib/jquery.stickyplugin.js' id='jquery-stickyplugin-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/themes/atelier/js/lib/jquery.touchSwipe.min.js' id='jquery-touchswipe-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/themes/atelier/js/lib/jquery.transit.min.js' id='jquery-transit-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/themes/atelier/js/lib/jquery.appear.js' id='jquery-appear-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/themes/atelier/js/lib/jquery.auto-grow-input.min.js' id='jquery-autoGrowInput-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/themes/atelier/js/lib/jquery.waypoints.min.js' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/themes/atelier/js/lib/ilightbox.min.js' id='ilightbox-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/themes/atelier/js/lib/owl.carousel.min.js' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/themes/atelier/js/lib/jquery.isotope.min.js' id='jquery-isotope-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/themes/atelier/js/lib/jquery.easypiechart.min.js' id='jquery-easypiechart-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/themes/atelier/js/lib/jquery.countdown.min.js' id='jquery-countdown-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/themes/atelier/js/lib/jquery.countTo.js' id='jquery-countTo-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/themes/atelier/js/lib/jquery.dotdotdot.js' id='jquery-dotdotdot-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/themes/atelier/js/lib/jquery.easing.1.3.js' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/themes/atelier/js/lib/jquery.fittext.js' id='jquery-fittext-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/themes/atelier/js/lib/jquery.hoverIntent.min.js' id='jquery-hoverIntent-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/themes/atelier/js/lib/jquery.parallax.min.js' id='jquery-parallax-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/themes/atelier/js/lib/jquery.stellar.min.js' id='jquery-stellar-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/themes/atelier/js/lib/jquery.stickem.js' id='jquery-stickem-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/themes/atelier/js/lib/jquery.timeago.js' id='jquery-timeago-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/themes/atelier/js/lib/jquery.viewport.js' id='jquery-viewport-js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?key=AIzaSyDc26QIvfiDJ5kLusaAIlGbGFOOMtoyzds' id='google-maps-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-content/themes/atelier/js/functions.js' id='atelier-functions-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mnswr.com/wp-includes/js/wp-util.min.js?ver=5.6.2' id='wp-util-js'></script>
<script type='text/javascript' id='wc-add-to-cart-variation-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mnswr.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart-variation.min.js?ver=5.0.0' id='wc-add-to-cart-variation-js'></script>
<script type='text/javascript' id='woo-variation-swatches-js-extra'>
/* <![CDATA[ */
var woo_variation_swatches_options = {"is_product_page":"","show_variation_label":"1","variation_label_separator":":","wvs_nonce":"c0e215e129"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mnswr.com/wp-content/plugins/woo-variation-swatches/assets/js/frontend.min.js?ver=1.1.12' id='woo-variation-swatches-js'></script>
<script type='text/javascript' src='https://mnswr.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/mnswr.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/mnswr.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mnswr.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.8.1' id='sb_instagram_scripts-js'></script>

	<!--// CLOSE BODY //-->
	</body>


<!--// CLOSE HTML //-->
</html>